cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with NETGEAR when running Storage Sync

Highlighted

Issues with NETGEAR when running Storage Sync

Jump to solution

Hi,
I have noticed the following problems with ReadyNAS 314 series (Firmware version 6.1.8) when used it as my Office Local Cloud. So, I thought of sharing those issues here.
ReadyNAS admin console behaves oddly, with various browsers. I used Chrome for initial setup and the NAS kept complaining about a “ghost” volume, and asked me to delete that first before creating a new one. In fact, I used brand new disks and there was no real volumes existing, but I had to switch to IE to get the volume created.
Secondly, Egnyte App is not listed under the Apps tab of the ReadyNAS to turn on/off Egnyte app - I installed Storage Sync for NETGEAR 9.1.4.86 (108057). This issue is not fixed until now and it exists with all browsers. However, you can SSH into the NAS and turn on/off Egnyte service.
Another issue is about the misleading “Device Offline” message when you access the ReadyNAS admin console. I have noticed this issue with both Chrome and IE. Sometimes the admin console is accessible via one browser but not with the other where it says the “Device is offline, contact NetGear support”. Both Egnyte console and mapped network drive access are not affected though. However, this is a pain when you need to add or remove a local user or a group.
Lastly, ReadyNAS admin console will not log you out even if you click on the “Logout” link, same for both Chrome and IE.
Almost all of these problems are directly related to ReadyNAS and I have already reported to them. However, please keep these in mind when you choose ReadyNAS to run Office Local Cloud.

Ranjith

Labels (2)
Tags (2)
1 Solution

Accepted Solutions
Highlighted
Retired Employee
Retired Employee

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Hi Ranjith,

Thanks for the feedback. I understand that these issues are related to Netgear, but I will share them with our Product Manager for Storage Sync as well.

In case you're interested in trying Storage Sync with a different device, we do have other options. You can use our Enterprise Local Cloud, which requires a VMware environment. In the near future, we plan to also support Storage Sync for Synology NAS devices. We'll post on the forums when this is officially available.

Thanks,
Shyam

View solution in original post

0 Kudos
8 Replies
Highlighted
Retired Employee
Retired Employee

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Hi Ranjith,

Thanks for the feedback. I understand that these issues are related to Netgear, but I will share them with our Product Manager for Storage Sync as well.

In case you're interested in trying Storage Sync with a different device, we do have other options. You can use our Enterprise Local Cloud, which requires a VMware environment. In the near future, we plan to also support Storage Sync for Synology NAS devices. We'll post on the forums when this is officially available.

Thanks,
Shyam

View solution in original post

0 Kudos
Highlighted

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Hi Ranjith,
We are not quite certain where the issue is and would like to see the readynasd log. Can you please fetch the logs for us?
Thanks,
Hari

0 Kudos
Highlighted
Vigilante

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Hi, I have enabled sync notifications for my NetGear ReadyNAS device, and started receiving notifications saying the storage device is offline. I can login as admin in my NAS to perform a "sync now", and it does it. Device is accessible in network and Internet, but still shows offline. My users connect locally to the NAS all the time, and I can see the file updates in the cloud, so I now NAS is syncing real time as it was setup for. Am I missing something here?

Any help will be greatly appreciate it.

Frank

 

0 Kudos
Highlighted
Vigilante

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

I ran into an issue where the box is working as expected, but in the admin console it was showing as the box was offline.  I assumed it was a cosmetic error as it was syncing, but it bothered me.  What fixed it was a reboot of the Netgear.

0 Kudos
Highlighted
Retired Employee
Retired Employee

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Frank/Tom,

Thank you for writing to us. As for Frank I believe youhad a word with support and you were asked to try some steps in the reporting section. I am sure those steps will get rid of the notifications. 

Tom,

Ofcourse, rebooting the device will get you up and running. However, if you keep receiving ths Offline message very often, we would suggest you to raise a ticket with Netgear. Let them have a look and see if there is anything wrong in there. 

Regards

Sagar.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos
Highlighted
Vigilante

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Notifications went away with fix proposed, but now Netgear is not syncing with Egnyte cloud- restarted NAS- now getting sync status for Netgear "unauthorized" every time I sync manually , or as scheduled. Also, 

0 Kudos
Highlighted
Vigilante

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

message in Egnyte cloud- devices - storage devices is still saying device is offline.

0 Kudos
Highlighted
Retired Employee
Retired Employee

Re: Issues with NETGEAR when running Storage Sync

Jump to solution

Hi Frank,

For such cases where support help is needed, I would suggest you file a support ticket or simply reply to your existing ticket if you have any open ones for this. It is always best that some technician looks at it.

Regards
Sagar.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos