cancel
Showing results for 
Search instead for 
Did you mean: 

Lost Scan to Folder Capability

Highlighted
shanenextpoint
Vigilante

Lost Scan to Folder Capability

We lost the ability to scan to folder with webdav last weekend. We are still able to do it with Office 365 and other platforms from our Ricoh. We had our printer technician out to confirm all the settings on the printer, rebooted the firewall and router, and tried to scan to mutiple folders in Egnyte but it's still not working. Any ideas or awarness of changes that would cause us to have this issue? The Ricoh MFP just says can not connect to server.

Labels (2)
Tags (2)
0 Kudos
1 Reply
Retired Employee Sagar
Retired Employee

Re: Lost Scan to Folder Capability

Hello @shanenextpoint,

Thank you for reaching out. 

I see you mentioned that things were working fine before last weekend. I suspect there might have been a change on our end that might have caused this. I see that you have already submitted a support case and our Support Manager is in touch with you on the support case. I suggest we allow our support team to take a lead on this one and work with our engineering team to fix this. 

If there is anything else, please do feel free to write to us. 

Thanks. 

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos