cancel
Showing results for 
Search instead for 
Did you mean: 

Azure Active Directory integration with Egnyte. Federation not working

Azure Active Directory integration with Egnyte. Federation not working

0 Votes

Please look at the comment here . I am facing same issue as JF_UK.  I have followed the steps mentioned in the document but at the end when i click on Egnyte app from https://myapps.microsoft.com/ it is taking to Egnyte login page where i need to again enter the user name. It is automatically not automatically login into Egnyte. Can any one assist?

4 Comments
Retired Employee Sagar
Retired Employee

Hi Kamlakar,

Thank you for writing to us. 

We do have a guide in our helpdesk for this. Have you tried using that ? If not, here is the link you may want to refer. 

https://helpdesk.egnyte.com/hc/en-us/articles/220975448-Azure-Active-Directory-Installation-Guide 

If that does not help, then it is best you file a support case at support@egnyte.com and have one of our support techs look into this. 

Thanks

Hello Sagar,

Thank you for quick response, i had gone through the steps and configured SSO as well. But my question is when we goto https://myapps.microsoft.com/ portal user logged into this using his Azure AD credentials. Once user logged in he will see Egnyte folder in the list of application that he has access to it. Then when he click on Egnyte application Egnyte app will be opened in another tab & it is not automatically re-directing signing in to Egnyte. It is taking to Egnyte login page where user has to enter the user name then it is allowing user to signing in which is not expected behaviour i believe. 

Can you confirm is this the expected behaviour? 

Regards,

Kamalakar K

 

Retired Employee Sagar
Retired Employee

Hi Kamlakar,

Yes, this is an expected behavior. The user will not auto-login to Egnyte when he takes the Azure route. 

Thanks

Employee chapman
Employee
Status changed to: Delivered