cancel
Showing results for 
Search instead for 
Did you mean: 

Two factor Missing setup button

KWilliamsDS
Vigilante

Two factor Missing setup button

Jump to solution

Hi all,

I am having an issue with a new user setup I have at the moment.

When signing in for the first time, I am asked to set up Two Factor Authentication - as expected. Unfortunately for me, the setup button seems to be missing!

I have tried this from different computers, browsers and operating systems, but its constistant across the board.

I have also tried resetting his Two Factor devices in hopes that it would prompt me to go through the set up correctly, but that didnt help either.

Any assistance would be much appreciated!

Many thanks

Labels (2)
0 Kudos
1 Solution

Accepted Solutions
KWilliamsDS
Vigilante

Re: Two factor Missing setup button

Jump to solution

Temporary Solution below:

On IE and Chrome when you get to TFA blank screen:
1. Press F12 to open Developer Options (on Mac press Options+Command+i)
2. Click Console on the top, copy/paste this command below and press Enter
document.querySelector('#duo_iframe').setAttribute('width', '600px');


On FireFox:

1. Press F12 to open Developer Options (on Mac press Options+Command+i)
2. Click on Console and type allow pasting and press enter
3. Copy/Paste this command below and press Enter
document.querySelector('#duo_iframe').setAttribute('width', '600px');

This should show you the Duo login and setup screen.

0 Kudos
2 Replies
Retired Employee Sagar
Retired Employee

Re: Two factor Missing setup button

Jump to solution

Hello @KWilliamsDS,

Thank you for reaching out. 

We have already noticed there is an issue with setting up new Duo configuration. This is happening because Duo blocks displaying button on iframes with lower pixels. We don't know why such a change was introduced by them. 

Our product team has reached out to them for an ETA for fix, but in the meantime we prepared a workaround and a fix on our side. Please file a support case via support@egnyte.com. Our support team will assist you to set this up over a web conference. 

Thanks.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos
KWilliamsDS
Vigilante

Re: Two factor Missing setup button

Jump to solution

Temporary Solution below:

On IE and Chrome when you get to TFA blank screen:
1. Press F12 to open Developer Options (on Mac press Options+Command+i)
2. Click Console on the top, copy/paste this command below and press Enter
document.querySelector('#duo_iframe').setAttribute('width', '600px');


On FireFox:

1. Press F12 to open Developer Options (on Mac press Options+Command+i)
2. Click on Console and type allow pasting and press enter
3. Copy/Paste this command below and press Enter
document.querySelector('#duo_iframe').setAttribute('width', '600px');

This should show you the Duo login and setup screen.

0 Kudos