cancel
Showing results for 
Search instead for 
Did you mean: 

Egnyt Drive Mapping "Disappears"

Egnyt Drive Mapping "Disappears"

Hi,

 

We have an issue that occurs frequently enough to cause users concern/confusion. And enough to generate IT support requests.

 

Egnyte Drive is installed and launches at startup. We are finding that, for reasons unknown, the mapping/connection gets lost.

Users then have to launch Egnyte Drive, bring up the configuration and reconnect/set to connected to regain access to the drive.

I am asking, are there any known areas to look at. Are there known issues here, things to look for/avoid.

 

Have others experienced this behaviour? And if so, how have you worked round it, or resolved this annoyance?

 

Many Thanks

alan

Labels (2)
0 Kudos
10 Replies
Retired Employee Sagar
Retired Employee

Re: Egnyt Drive Mapping "Disappears"

Hi Alan,

I have understood the issue you are seeing. I personally have not encountered this behavior on my Windows 10 nor have I seen any such support requests coming in. I will try to re-do the installation on my machine and test this scenario before I get back to you. 

Thanks

Sagar

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos

Re: Egnyt Drive Mapping "Disappears"

I'm currently experiencing this as well on one of my user's Windows 8 laptop repeatedly.

Her Windows 10 desktop only twice.

 

0 Kudos
Casey Grady
Resident

Re: Egnyt Drive Mapping "Disappears"

I am experiencing the dropping of a map drive too.

 

I have been testing egnyte before rolling it out and have run into this issue with my personal use and a small group of test users.  

please advise the best way to Map and egnyte drive to avoid this issue.

 

0 Kudos
Jeff Pike
Resident

Re: Egnyt Drive Mapping "Disappears"

This is a very frustrating thing for me as well. Sometimes the network drive will drop for a few seconds, then sometimes it just disappears entirely and I can't get it back unless I re-launch Desktop Connect app.  (The app closes unexpectedly in conjunction with losing the drive map).

 

Frequency is at least 2x per day for me.  Running Windows 8.1 pro.  When the connect app IS running, file access and opening is prohibitively slow.  We were excited about using this after trying out the connect app on a limited basis, but the full rollout has not been successful at all.  I've submitted a request through the Egnyte Connect "Help and Support" window, but it locks when I hit send so I'm not sure if the request was received by Egnyte.

0 Kudos
Retired Employee Sagar
Retired Employee

Re: Egnyt Drive Mapping "Disappears"

Hello,

I certainly understand that this is very frustrating for the Egnyte Drive to drop connections every day. For those who have not yet filed a support case, I have filed one on your behalf. For the ones, who have already submitted a support case, our technician from the support team will be assisting you further. 

Although the installation and the drive mapping is a simple task, I see you are seeing the issue multiple times. Hence it is best to involve the support team and take the best route for troubleshooting this case. 

We will be working with you to sort this issue.

Thanks

Sagar.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos

Re: Egnyt Drive Mapping "Disappears"

Is there an update from Egnyte?  This is happens frequently, interrupts workflow and is quite frustrating.  

0 Kudos
Retired Employee Sagar
Retired Employee

Re: Egnyt Drive Mapping "Disappears"

Hi Douglas,

Could you please check if there is an Antivirus on your system which clips the Egnyte Drive from the systray ? 

Regards

Sagar.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos

Re: Egnyt Drive Mapping "Disappears"

Our company has the same issue routinely

0 Kudos
Retired Employee Sagar
Retired Employee

Re: Egnyt Drive Mapping "Disappears"

Hello @Mjones Delta ,

Is this issue experienced by all the users ? Did you get a chance to see if the antivirus on the computer is causing the drive to clip off ?

Thanks.

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question."
0 Kudos