cancel
Showing results for 
Search instead for 
Did you mean: 

Stop the notification policies inheritance for a subfolder

Highlighted
Michelle1
Vigilante

Stop the notification policies inheritance for a subfolder

At the end of the instructions on how to customize notifications for Egnyte, it is stated that "Sub-folders will inherit the notification policies of their parent folder, but these can be overridden."  How do you override the notification policies of a particular subfolder? 

I want to receive the notifications for MOST of the subfolders of a certain parent, but not all. How do I stop certain subfolders from notifying me of changes? (I am a non-admin). Please advise... Thanks!

Labels (2)
Tags (1)
0 Kudos
3 Replies
Community Manager JulieMullins
Community Manager

Re: Stop the notification policies inheritance for a subfolder

Thanks for the question, @Michelle1. You can do this from the in-product hamburger menu in the web UI.Screen Shot 2019-02-05 at 4.13.55 PM.png

  1. From the menu, select "Settings."
  2. In the "My Profile" tab, select "My Preferences."
  3. Scroll down to the section that says "Receive folder notification emails" and select "for chosen folders."
  4. Then go back to your folder heirarchy and select the folder you want to edit. If you select a subfolder, then all subfolders below that one will have those same settings. So, select the highest or lowest level subfolder for which you want to adjust the notifications, depending on how many folders you actually want notifications from.
  5. Click the checkbox to select that subfolder (to the left of the folder icon).
  6. In the righthand column, select "Details & Options."
  7. Under the "Options" tab, select the options you prefer where it says "Notify me when items are:" and select "added, updated or removed" and/or select "downloaded or previewed."

This will work for that folder and all of its subfolders. As far as I know, you do this per individual folder and not in bulk. The way to do it in bulk is just by going straight to the parent folder level, follow the steps 4-7 above, then you can opt out of individual subfolders. 

Let me know if that works for you and if any other members have additional insight or tricks, please feel free to chime in. 

Best,
- Julie

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question.
0 Kudos
Michelle1
Vigilante

Re: Stop the notification policies inheritance for a subfolder

Thanks Julie,

I think I have the notifications process down pat… it is that opt out for individual subfolders that I am having trouble with. Can you assist me with that process?  I am just a regular user (not an admin), so is it that I don't have the permissions level to break inheritance from a parent folder?

0 Kudos
Community Manager JulieMullins
Community Manager

Re: Stop the notification policies inheritance for a subfolder

@Michelle1, I think you should still be able to opt out of certain subfolder notifications. When you go to the subfolder, you perform the same steps as I described but instead of ticking the box, you'd be unticking the box. If you don't already see a tick box there, then you're not going to be getting notifications for that folder. 

You need to first ensure that your settings are set to receive folder notification emails for chosen folders and not for all (steps 1-3). You can't opt out from subfolders if this is not selected. I also recommend checking on some folders after you change this as it might opt you out of all automatically. If that is the case, then tick the topmost folder you're interested in receiving notifications for so that it will opt-in for all the following subfolders. Then check on the subfolder you want to opt out of, select that subfolder's option for "Details & Options" and untick where it says "Notify me when items are" (as described in steps 6-7). 

Hope this works for you! I tested it and it worked for me, but I'm unsure if there are some permission levels coming into play here. I'm not an Admin so I don't think it's that. Let us know if this works.

Best,
- Julie

PS. Help others find answers by selecting "Accept as Solution" if a post answers your question.
0 Kudos